Elevated Errors for Package and Transfer Transactions
Incident Report for Canix
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 13:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2023 - 13:35 PDT
Investigating
IMPORTANT: Canix customers may experience elevated errors for package and transfer actions at this time. Our Engineering team is aware of the issue and is working to resolve it as quickly as possible.
Posted Apr 17, 2023 - 13:17 PDT
This incident affected: Canix Web Application (Canix Web Application).