Cloudflare Services Outage Impacting Canix Users
Incident Report for Canix
Resolved
Cloudflare services are operational.
Posted Feb 15, 2022 - 16:47 PST
Identified
The issue has been identified as a partial outage based on region with Cloudflare per their status page: https://www.cloudflarestatus.com/
Posted Feb 15, 2022 - 13:32 PST
Investigating
Cloudflare Services Outage: Canix customers in certain regions may experience trouble logging in and intermittent timeouts on actions on the Web Application. This is due to an outage with Cloudflare, we will continue to monitor their status updates here: https://www.cloudflarestatus.com and update Canix users on our status page and within the in-product banner.
Posted Feb 15, 2022 - 13:31 PST
This incident affected: Canix Web Application (Canix Web Application).