Mobile Package Functionality Inaccessible
Incident Report for Canix
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 15:15 PDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2021 - 14:15 PDT
Investigating
The packages function within the Canix mobile application is currently inaccessible. You can navigate to the menu however, the buttons are nonresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Aug 09, 2021 - 14:02 PDT