Issues communicating with the Metrc API
Incident Report for Canix
Resolved
Metrc API is functioning properly with no known errors or slow response time.
Posted Oct 31, 2022 - 08:12 PDT
Update
Update: We are continuing to receive errors and slow responses from the Metrc API. We are working with Metrc support to reach a resolution, and will continue to update here and our in-app banner.
Posted Oct 26, 2022 - 15:39 PDT
Identified
We're seeing an increased level of "METRC servers are temporarily unavailable" errors from Metrc's API. We've contacted Metrc's support and escalated this issue with them. We will continue to update this page once we hear and have more details from Metrc.
Posted Oct 26, 2022 - 10:19 PDT
This incident affected: Integrations (Metrc API).