AWS Outage - Canix Update
Incident Report for Canix
Postmortem

As you may have heard, Amazon Web Services (AWS) had an outage this morning that impacted multiple websites, one of which was Canix. The issue was unfortunately out of our control, but thankfully AWS was able to restore services and we were operational within a few hours. We apologize for any issues this may have caused, and thank you for your patience while Amazon resolved the matter.

Posted Dec 22, 2021 - 14:46 PST

Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 08:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 07:47 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 06:54 PST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 06:39 PST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 06:39 PST
Investigating
Canix customers may experience trouble logging in and intermittent timeouts on actions on the Web Application. Our Engineering team is aware of the issue and is working to resolve it as quickly as possible. Please continue to monitor status.canix.com for additional updates.
Posted Dec 22, 2021 - 06:38 PST
This incident affected: Canix Web Application (Canix Web Application).