Intermittent Downtime
Incident Report for Canix
Resolved
Canix is functioning as expected and issue is resolved.
Posted Nov 10, 2022 - 12:53 PST
Identified
Canix customers may experience intermittent timeouts or errors on actions on the Web Application. Our Engineering team is aware of the issue and is working to resolve it as quickly as possible. Please continue to monitor status.canix.com for additional updates.
Posted Nov 10, 2022 - 12:44 PST
This incident affected: Canix Web Application (Canix Web Application).