Issues communicating with the Metrc API
Incident Report for Canix
Resolved
Metrc's API has stabilized enough that our functionality has normalized. We will continue to monitor in case the error rate from Metrc's API increases again, but Canix is now currently operating normally.
Posted Oct 25, 2022 - 13:58 PDT
Monitoring
Update: Metrc's API appears to be slowly stabilizing, and we'll continue to monitor for any further issues.
Posted Oct 25, 2022 - 12:36 PDT
Identified
We're seeing an increased level of "METRC servers are temporarily unavailable" errors from Metrc's API. We've contacted Metrc's support and escalated this issue with them. We will continue to update this page once we hear and have more details from Metrc.
Posted Oct 25, 2022 - 10:49 PDT
Investigating
We are seeing increased errors returned from Metrc's API this morning. Some Metrc submissions and syncs may not complete successfully until Metrc resolves these errors. Please continue to monitor status.canix.com for additional updates.
Posted Oct 25, 2022 - 09:19 PDT
This incident affected: Integrations (Metrc API).