Trouble logging in
Incident Report for Canix
Resolved
This issue is mitigated. From our understanding, it was a result of an error on our backend host. We have reached out to this service to assist us in doing a full investigation to ensure this does not happen again.

You now have access to all Canix services. You may need to clear your browser history, cache, and cookies to ensure the pages load successfully.
Posted May 05, 2021 - 17:18 PDT
Identified
Some users may be experiencing trouble when logging in to Canix. Our Engineering team is currently investigating. We will send additional updates as soon as they become available.
Posted May 05, 2021 - 16:01 PDT
This incident affected: Canix Web Application (Canix Web Application).