Intermittent Downtime
Incident Report for Canix
Resolved
Our team has resolved this issue and all pages are loading as expected.
Posted Sep 28, 2021 - 06:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 16:28 PDT
Identified
Canix customers may experience intermittent timeouts on actions on both the Web Application and Mobile Application. Our Engineering team is aware of the issue and is working to resolve it as quickly as possible. Please continue to monitor status.canix.com for additional updates.
Posted Sep 27, 2021 - 13:06 PDT
This incident affected: Canix Web Application (Canix Web Application).