Unable to Change Prices on Sales Orders
Incident Report for Canix
Resolved
Users can now edit Sales Orders as expected. This issue is resolved.
Posted Jun 04, 2021 - 07:44 PDT
Identified
We've identified an issue that is preventing users from being able to update the line item subtotals on Sales Orders. Our Engineering Team is hard at work resolving this issue. We will send additional updates as soon as they become available.
Posted Jun 04, 2021 - 07:32 PDT
This incident affected: Canix Web Application (Canix Web Application).