Metrc Data Refresh & API Issues
Incident Report for Canix
Resolved
This issue is resolved and our systems are now operating normally.
Posted Jan 09, 2023 - 16:09 PST
Update
A fix has been implemented to resolve the issue and we are continuing to monitor the situation.
Posted Jan 09, 2023 - 15:33 PST
Monitoring
We have deployed a fix and are now monitoring to ensure there are no residual effects.
Posted Jan 09, 2023 - 15:23 PST
Investigating
Canix customers may experience trouble with completing a Metrc refresh sync. Our Engineering team is aware of the issue and is working to investigate communication with the Metrc API.
Posted Jan 09, 2023 - 14:25 PST
This incident affected: Integrations (Metrc API) and Canix Web Application (Canix Web Application).