Unable to Transmitting Weight from Scale to Canix Mobile Application
Incident Report for Canix
Resolved
This incident has been resolved. Thank you for your continued patience.
Posted Aug 06, 2021 - 12:45 PDT
Identified
Canix has identified an issue that is preventing harvesting data from a scale to our platform. You may need to manually input the weight until this issue is resolved. Our Engineering team is aware and we are working to get this issue resolved as quickly as possible.
Posted Aug 06, 2021 - 12:16 PDT