Cloudflare Services Outage Impacting Canix Users
Incident Report for Canix
Resolved
Cloudflare status page (https://www.cloudflarestatus.com) has been updated to all systems operational and internal engineering team verified Canix users should no longer experience downtime due to this issue.
Posted Feb 15, 2022 - 12:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2022 - 12:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2022 - 11:27 PST
Investigating
Cloudflare Services Outage: Canix customers in certain regions may experience trouble logging in and intermittent timeouts on actions on the Web Application. This is due to an outage with Cloudflare, we will continue to monitor their status updates here: https://www.cloudflarestatus.com and update Canix users on our status page and within the in-product banner.
Posted Feb 15, 2022 - 11:16 PST
This incident affected: Canix Web Application (Canix Web Application).