Issues communicating with the Metrc API
Incident Report for Canix
Resolved
Metrc's API has stabilized enough that our functionality has normalized. We will continue to monitor in case the error rate from Metrc's API increases again, but Canix is now currently operating normally.
Posted Oct 24, 2022 - 16:48 PDT
Monitoring
Update: Metrc's API appears to be slowly stabilizing, and we'll continue to monitor for any further issues.
Posted Oct 24, 2022 - 14:53 PDT
Identified
Identified that the error is due to a current outage from Metrc.
Error from METRC (8445033): METRC servers are temporarily unavailable. Please try again in a moment.

We will continue to monitor the issue and update here.
Posted Oct 24, 2022 - 14:00 PDT
Update
We are continuing to investigate this issue.
Posted Oct 24, 2022 - 13:36 PDT
Investigating
Canix customers may experience trouble with intermittent timeouts on actions on the Web Application. Our Engineering team is aware of the issue and is working to investigate issues communicating with the Metrc API. Please continue to monitor status.canix.com for additional updates.
Posted Oct 24, 2022 - 13:36 PDT
This incident affected: Integrations (Metrc API).